wiki@my.terrot.net

Wiki@my.terrot.net is a service provided by Terrot.Net a company of the Terrot Research & Services Group.

Outils pour utilisateurs

Outils du site


corebird

https://github.com/baedert/corebird.git

git clone https://github.com/baedert/corebird.git Clonage dans 'corebird'… remote: Counting objects: 27055, done. remote: Compressing objects: 100% (3/3), done. remote: Total 27055 (delta 0), reused 0 (delta 0), pack-reused 27052 Réception d'objets: 100% (27055/27055), 11.83 MiB | 817.00 KiB/s, fait. Résolution des deltas: 100% (19069/19069), fait. Vérification de la connectivité… fait.

cd corebird /autogen.sh ./autogen.sh: 1: ./autogen.sh: autoconf: not found Warning: I am going to run `configure' with no arguments. If you wish to pass any to it, please specify them on the `./autogen.sh' command line.

+ aclocal –install ./autogen.sh: 25: ./autogen.sh: aclocal: not found + exit 1 sudo apt-get install automake

./autogen.sh Warning: I am going to run `configure' with no arguments. If you wish to pass any to it, please specify them on the `./autogen.sh' command line.

+ aclocal –install + intltoolize –force –copy –automake ./autogen.sh: 26: ./autogen.sh: intltoolize: not found + exit 1

sudo apt-get install libtool

checking for valac… valac configure: error: valac >= 0.28.0 is required + exit 1

sudo apt-get install valac

checking pkg-config is at least version 0.16… yes checking for CB… no configure: error: Package requirements (gtk+-3.0 >= 3.16

           glib-2.0 >= 2.44
           rest-0.7 >= 0.7.93
           libsoup-2.4
           json-glib-1.0
           sqlite3 gstreamer-video-1.0 >= 1.6) were not met:

No package 'gtk+-3.0' found No package 'rest-0.7' found No package 'libsoup-2.4' found No package 'json-glib-1.0' found No package 'sqlite3' found No package 'gstreamer-video-1.0' found

sudo apt-get install libgtk-3-dev (install glib-2.0 as dependency) sudo apt-get install sqlite3

gir1.2-rest-0.7

gstreamer-video-1.0' sudo apt-get install libsqlite3-dev

sudo apt-get install libsoup2.4-dev $ sudo apt-get install librest-dev sudo apt-get install libgstreamer-plugins-base1.0-dev

sudo apt-get install libjson-glib-dev

corebird.txt · Dernière modification: 2016/07/08 21:26 de francois